Realm Forums > Shifting Moon (Burning Crusade 2.4.3)

Shifting Moon Bug Thread


NPC Arcanist Myndimendez and the three surounding NPCs at Silvermoon City all lack greetings/gossip text:

NPC Jero'me right outside Silvermoon City also lacks greetings/gossip text:

Mad don't know when you will see this, am getting multiple fatal errors + CoDs in Silvermoon Isle, sent you an email (not a PM, clicked the mail icon right below the member's avatar picture) with the first one, just not sure if i should spam you with the rest, happens a lot.

Basically as level 2 Belf mage, all i got is Fireball for a nuke, so am using that
Things work fine and the mobs' health goes down, until you get to that point where the fireball you are casting will be the one that (barring a 'miss') gets to kill them. When said Fball strikes, so i assume when server has to calculate it, i crash to desktop. It is instant, and it happens before i see it "hitting", feels like it happens because i casted it, but since its always the Fball that gets to kill something due to its low health, doubting it. My latency is abouts 82, don't know if that affects what i am experiencing. In terms of my crashing before i see the mob dying that is.

Anyway, if after crash to desktop i log straight back in, the mob is there dead, properly greyed out tag. Except i can't loot it. Now again i cannot know if this is a Mangos thing, or my thing, but i think i am certain that in TBC Blizz servers, you did what i did, you would be able to loot said mob, ie the server would have had it killed as by you. Not here.

Tried killing Mana Wyrms and lynxes thus far (right where you start as a Belf), same exact issue. If my killing hit is a melee with my equipped staff, no problem. If it's my Fireball, crash.
The logs are over 20k words, so can't post them here. First thing i'd like to do is try repair (maybe the client i downloaded has issues?) but can we do that? If we set patchlist to covenant, will it work?

edit: Ok, it's not just that..just got another one from using the transportation orb that takes you from Silvermoon to Undercity. Crashed the second UC loaded for me. Same title:

ERROR #132 (0x85100084) Fatal Exception
Program: C:GamesWorld of WarcraftWow.exe
Exception: 0xC00000FD (STACK_OVERFLOW) at 0023:0040A617

Press OK to terminate the application.

will copy log in a text file, case you want it.

edit: (much later on) Same thing occures randomly at character creation, at login of any character, etc

Okay, this is definitely a Mangos thing sadly :S

Firstly, i tried a different client download, from scratch, cleared registries/leftover, all clean, then installing and running. Same issue
So i tried three different private server realms..and it works like a charm in all three. No issues


[0] Message Index

Go to full version