Covenant-WoW

Covenant-WoW - Discussion Areas => Community General Discussion => Topic started by: Sistine on October 01, 2014, 06:17:03 PM

Title: Multiboxing
Post by: Sistine on October 01, 2014, 06:17:03 PM
I had some issues with multiboxing, I wanted to level my own main plus an alt and my husbands (while he's at work). I didn't initially figure out that it was because I had multiple instances of wow running. Basically if I log on 2 or 3 wow.exe I have display issues such as missing buildings, objects floating in the air, and invisible barriers in my path making it impossible to multibox. I then tried logging into one character and had the same issue until I cleared WDB and relogged again. I tried all those steps twice to be sure and it turned out the same way even on another server. Is this something that can be fixed? I'd never seen this problem before so I don't know if this is a server thing or something is wrong with my game files.
Title: Re: Multiboxing
Post by: madmax on October 02, 2014, 02:04:19 AM
Hello,

This is a combination of a server side issue and opcodes the client is sending causing the server to send you back.

When I came and saw you outside Ironforge I was able to put gather some debug information from your character and how it was talking to the server while you were multiboxing.

I was able to quickly establish this is something we can look into and fix, we have created a bug report with the getmangos team for this issue.

The server was logging every time you moved this "CMSG_MOVE_TIME_SKIPPED".

The ID for the issue is: 505
https://www.getmangos.eu/issue.php?issueid=505 (https://www.getmangos.eu/issue.php?issueid=505)

I am not able to give a time-scale on when these things are fixed as the team is very busy at the moment, but it has been logged and will be looked at.
Title: Re: Multiboxing
Post by: Sistine on October 02, 2014, 02:00:23 PM
Great, thanks for the response!