warcraft

Covenant-WoW

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1] 2 3 ... 10
 1 
 on: February 14, 2019, 12:49:00 PM 
Started by Dreathy - Last post by Dreathy
Well I just wanted to let you guys know that right now, the 1.12.1 server's economy is already completely broken, if I make 10 characters and they all get 10k gold, I can just mail the gold to a dude and now he has 100kg, repeat this more and now he has a million gold. Gz economy completely screwed.


Make spells free if you're gonna have an instant 60 server. Also don't give everybody an epic mount right at the start, I'd say give them no mount at all.


Also D2 is way to good of starting gear, give them 50ish greens at best.


These are some of the reasons why I just logged into the server and saw all this and instantly left.


To fix the gold and gear and mount problem will require you to wipe character database, which you should do as this realm has no frigging working economy.


I don't really care what the GMs or Admins will do with this problem as I will not be playing here atm. Fix these problems then maybe.

 2 
 on: February 10, 2019, 09:21:09 PM 
Started by adellaci - Last post by madmax
Hi,
Not sure what else to suggest to this as this is working for us.

 3 
 on: February 07, 2019, 01:39:24 AM 
Started by adellaci - Last post by adellaci
Okay i do log in to this web site with user name and password, when i login to game it say login information is incorrect.

 4 
 on: February 07, 2019, 01:28:36 AM 
Started by adellaci - Last post by madmax
Madmax i have rename luncher.exe to PatchTst.bak, tried it again with the same result. It accepts my email address to login, but it will not allow me to use my user name....is this correct?
Ah there is the issue, you cannot use email else it tries to connect to blizzard.

Check you can login on the website using the username?

MadMax i ping 'logon.covenant-wow.com', i'm getting 37.46.83.73 as an ip address, but i do not get a response, all packets "Request timed out."......is this also correct?

This is normal we block ping.

 5 
 on: February 06, 2019, 11:54:11 PM 
Started by adellaci - Last post by adellaci
MadMax i ping 'logon.covenant-wow.com', i'm getting 37.46.83.73 as an ip address, but i do not get a response, all packets "Request timed out."......is this also correct?

 6 
 on: February 06, 2019, 11:46:21 PM 
Started by adellaci - Last post by adellaci
Madmax i have rename luncher.exe to PatchTst.bak, tried it again with the same result. It accepts my email address to login, but it will not allow me to use my user name....is this correct?

 7 
 on: February 06, 2019, 09:39:05 PM 
Started by adellaci - Last post by madmax
Antz asked if you had tried renaming the launcher to something else and trying again.

 8 
 on: February 06, 2019, 12:45:13 AM 
Started by adellaci - Last post by adellaci
In the dropbox folder is two screen shots

https://www.dropbox.com/sh/9fzdqra10tl6ag0/AAD0_IyUo0jssHE4CIeynepta?dl=0

 9 
 on: February 06, 2019, 12:08:24 AM 
Started by adellaci - Last post by adellaci
I enter myuser name and password...it accepts it and goes straight to downloading.

 10 
 on: February 06, 2019, 12:02:48 AM 
Started by adellaci - Last post by adellaci
I'm using wow.exe and not the launcher.exe. Tell Antz i say hi. He may recognize me as Mathelmi.

Pages: [1] 2 3 ... 10

Bad Behavior has blocked 1099 access attempts in the last 7 days.

warcraft